AristotleK12 Status Page - AristotleK12 Degraded Performance – Incident details

All systems operational

AristotleK12 Degraded Performance

Resolved
Degraded performance
Started 12 days agoLasted 40 minutes

Affected

AristotleK12

Degraded performance from 2:09 PM to 2:42 PM, Operational from 2:42 PM to 2:50 PM

AristotleK12 Educator

Operational from 2:09 PM to 2:22 PM, Degraded performance from 2:22 PM to 2:42 PM, Operational from 2:42 PM to 2:50 PM

DNS Filtering

Operational from 2:09 PM to 2:22 PM, Degraded performance from 2:22 PM to 2:42 PM, Operational from 2:42 PM to 2:50 PM

Proxy Filtering

Operational from 2:09 PM to 2:22 PM, Degraded performance from 2:22 PM to 2:42 PM, Operational from 2:42 PM to 2:50 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Identified
    Identified
    We are continuing to work on a fix for this incident.
  • Investigating
    Investigating

    We are investigating the performance issues with AristotleK12. We are working hard to restore service. Thank you for your patience!