AristotleK12 Status Page - AristotleK12 Degraded Performance – Detalles del incidente

Sistemas funcionando con normalidad

AristotleK12 Degraded Performance

Resuelto
Rendimiento degradado
Iniciado el hace 12 díasDuró 39 minutos

Afectado

AristotleK12

Rendimiento degradado de 2:21 PM a 3:00 PM

AristótelesEducador K12

Rendimiento degradado de 2:21 PM a 3:00 PM

DNS Filtering

Rendimiento degradado de 2:21 PM a 3:00 PM

Actualizaciones
  • Resuelto
    Resuelto
    This incident has been resolved.
  • Supervisando
    Supervisando
    We implemented a fix and are currently monitoring the result.
  • Identificado
    Identificado
    We are continuing to work on a fix for this incident.
  • Investigando
    Investigando

    We are investigating the performance issues with AristotleK12. We are working hard to restore service. Thank you for your patience!