AristotleK12 Status Page - AristotleK12 Outage – Incident details

All systems operational

AristotleK12 Outage

Resolved
Operational
Started 9 days agoLasted about 2 hours

Affected

AristotleK12 Educator
DNS Filtering
Proxy Filtering
Video Conferencing
AristotleK12 Parent
Updates
  • Resolved
    Resolved

    Good news, AristotleK12 is back! 🎉 You are ready to return to your tasks, lessons, and daily to-dos. Thanks for hanging in there with us through the hiccup! Here is to a smooth rest of your day. Stay awesome! 

  • Monitoring
    Monitoring

    We experienced an outage affecting AristotleK12, which caused service disruptions. The issue has been resolved and services have been restored. Out of an abundance of caution, we are actively monitoring the system to ensure continued performance.

     

    We apologize for any inconvenience this may have caused and appreciate your patience and understanding. If you continue to experience any issues, please contact our support team at support@sgtlabs.com

  • Investigating
    Investigating

    We are on the case and actively investigating the AristotleK12 outage. We know it is frustrating, and we appreciate your patience. In the meantime, please feel free to contact us if the issues persist. Rest assured, we are working as fast as we can to get things back to normal!